Turbo kaputt wegen 10w40 Öl? 2.4 JTD

Alles ums Thema Motor und Abgasanlage
Antworten
Benutzeravatar
Schabi
Beiträge: 252
Registriert: 27 Jun 2005, 17:32
Aktuelle Fahrzeuge: div.
Wohnort: Irgendwoaufdererde
Kontaktdaten:

Turbo kaputt wegen 10w40 Öl? 2.4 JTD

Beitrag von Schabi » 23 Feb 2011, 19:00

Salü zemma

Bräuchte eine Ferndiagnose. Hoffe ihr habt eure Zauberkugeln zur Hand :D
Haben letzten Samstag bei ATU den Ölwechsel machen lassen.
Heute hat die Karre auf einmal keine Leistung. Turbo kommt nicht.
Ölstand ist noch ok.
LMM habe ich abgeklemmt, noch schlimmer als mit
KAT etc. glüht nicht, scheint also nicht zu zu sein.

Fehlerspeicher habe ich ausgelesen, nichts hinterlegt.

Oh, noch was. Bei ganz kaltem Motor hatte die Karre ein Spürchen weniger Kraft als nach einer halben Stunde Leerlauf.


Was könnte es sein? Hoffe nicht der Turbo :?

Netten Gruss

Roman
fährt nur noch KTM Super Duke GT *wrooaaammmm*

Benutzeravatar
Schabi
Beiträge: 252
Registriert: 27 Jun 2005, 17:32
Aktuelle Fahrzeuge: div.
Wohnort: Irgendwoaufdererde
Kontaktdaten:

Re: Turbo kaputt wegen 10w40 Öl? 2.4 JTD

Beitrag von Schabi » 24 Feb 2011, 19:18

Södele

Hab mal mein OBD Gerät angeschlossen.
Keine Fehler gemeldet.
Wenn ich kräftig Gas gebe, Regelt das Überdruckventil vom Turbo. Müsste also auch funzen.

Mein OBD Gerät hat einen interessanten Wert angegeben:

ECT: 215`C Kühlmittel-Temperatur :roll:

Da hätte es mir doch schon lange den Motor um die Ohren gehauen :lol:
fährt nur noch KTM Super Duke GT *wrooaaammmm*

Benutzeravatar
Schabi
Beiträge: 252
Registriert: 27 Jun 2005, 17:32
Aktuelle Fahrzeuge: div.
Wohnort: Irgendwoaufdererde
Kontaktdaten:

Re: Turbo kaputt wegen 10w40 Öl? 2.4 JTD

Beitrag von Schabi » 28 Feb 2011, 21:27

Södele,

hab den Fehler gefunden.

Nachdem ich den LMM abgehängt hatte und es nichts brachte.
Den Temperaturmesser ignoriert habe etc...

Habe ich bissel gegoogelt und Symthome verglichen, mit Herrn Barone von Garage Barone aus Wittenbach telefoniert, etc..
Er hat echt eine grosse Ahnung und ist supernett. Leider sind solche Alfa Garagen rar. Besten Dank.

So, jetzt aber ran ans Werk: Abgasrückführungsventil ausgebaut, gereinigt und der Turbo schnurrt wieder wie ne Eins 8)

Gruss Roman
fährt nur noch KTM Super Duke GT *wrooaaammmm*

Benutzeravatar
Silversnake
Beiträge: 1056
Registriert: 27 Sep 2004, 08:47
Aktuelle Fahrzeuge: Alfa 159 SW 2.4 / Alfa GTV6 GP / Mitsubishi Colt / Vespa PK125S
Wohnort: St.Gallen
Kontaktdaten:

Re: Turbo kaputt wegen 10w40 Öl? 2.4 JTD

Beitrag von Silversnake » 28 Feb 2011, 22:46

Schabi hat geschrieben: ...mit Herrn Barone von Garage Barone aus Wittenbach telefoniert, etc..
Er hat echt eine grosse Ahnung und ist supernett. Leider sind solche Alfa Garagen rar. Besten Dank.
Darum vertraue ich nur ihm meine Autos...der ALFA-GOTT schlechthin 8)

Benutzeravatar
Schabi
Beiträge: 252
Registriert: 27 Jun 2005, 17:32
Aktuelle Fahrzeuge: div.
Wohnort: Irgendwoaufdererde
Kontaktdaten:

Re: Turbo kaputt wegen 10w40 Öl? 2.4 JTD

Beitrag von Schabi » 26 Mär 2011, 21:45

Södele,
es hat sich wieder was getan.

Vor einigen Tagen war die Leistung wieder grottenschlecht.

Da ich keinen Bock habe hunderte von Franken für ein Ventil auszugeben welches dem Motor "Drecksluft" zuführt, hab ich das Ding einfach blind gelegt.

Motorabdeckung weg, 2 Schrauben des AGR Ventil gelöst, ein 0.5mm Blech zwischen die Flansche geschoben, fertig!!!

Keine 10min Arbeit und der Turbo zieht wie sau :acdc:
fährt nur noch KTM Super Duke GT *wrooaaammmm*

164Q.V.Lugano
Beiträge: 1091
Registriert: 19 Sep 2003, 23:05
Aktuelle Fahrzeuge: 156 jtd 2.4 20v
Wohnort: Lugano
Kontaktdaten:

Re: Turbo kaputt wegen 10w40 Öl? 2.4 JTD

Beitrag von 164Q.V.Lugano » 27 Mär 2011, 11:44

Hallo Schäbi............
Hätte ih vorher deine post gelesen, hätte ich dir sofort mitteilt das du den ERG ventil bei diesel model schliessen kannst sollst :wink:
Hab ich bei meinen auch gemacht, danach beide gummi schlauche gegen inox schlauche getauscht( der unterer von turbo zum intercooler, den oberen auch) das empfehle ich dir auch zu machen.......ist wie tag u. nacht.

Ach ja falls intresse hast, habe zusatz chip für deinen modell
IL CUORE A SEMPRE RAGGIONE
Bild

Benutzeravatar
Schabi
Beiträge: 252
Registriert: 27 Jun 2005, 17:32
Aktuelle Fahrzeuge: div.
Wohnort: Irgendwoaufdererde
Kontaktdaten:

Re: Turbo kaputt wegen 10w40 Öl? 2.4 JTD

Beitrag von Schabi » 27 Mär 2011, 19:11

Salü

Schade, hättest wirklich früher lesen sollen. Hät mir viel Zeit erspart :mrgreen:

Der Schlauch welcher über die Batterie geht, hat einen Riss. Hab ich mal prov. zugepappt.
Kannst du mir Details über den Inox-Schlauch nennen? Spiralschlauch oder wie?

Chip, hmmm. Naja...ist die Karre vom Frauchen. Sofern es kein Spritersparnis bringt, würde ich sagen vielleicht. Höre aber gerne zu :wink:

Gruss Roman
fährt nur noch KTM Super Duke GT *wrooaaammmm*

164Q.V.Lugano
Beiträge: 1091
Registriert: 19 Sep 2003, 23:05
Aktuelle Fahrzeuge: 156 jtd 2.4 20v
Wohnort: Lugano
Kontaktdaten:

Re: Turbo kaputt wegen 10w40 Öl? 2.4 JTD

Beitrag von 164Q.V.Lugano » 28 Mär 2011, 19:01

hehe.......ich weiss sorry 8)
Ja genau diesen schlauch, aber noch wichtiger ist der untere, weil jedesmal wenn du gas gibst und der turbo einsetzt dent sich dieses schlauch und verlierst an leistung u. mit der zeit eben reisen diesen sch....dinger darum einmal wechsel u. nie wieder probleme. Lege dir paar fotos bei ok (die hat mein vater angefertigt,gemäss originalen,Er ist schlosser, zum meinen glück) :lol:
Bild

Sieht mann nicht do gut
Bild
hier eben den originalen
Bild

Ansonsten im netzt findest auch welche, aber sind für den 1.9JTD(aber gemäss fotos könnten sie auch passen?!)
Bild

betreff der chip, wenn du normal fährst dann hast du garantiert weniger verbrauch( sagen wir je nach fahrweise u wLand autob. usw. kannst gute 100km mehr machen) das gute daran ist du kannst in jederzeit verstellen, hast wenn ich mich nicht irre 10 einstellmöglichkeit, ganz einfach mit einen kleinen schraubenzieher
IL CUORE A SEMPRE RAGGIONE
Bild

Benutzeravatar
Schabi
Beiträge: 252
Registriert: 27 Jun 2005, 17:32
Aktuelle Fahrzeuge: div.
Wohnort: Irgendwoaufdererde
Kontaktdaten:

Re: Turbo kaputt wegen 10w40 Öl? 2.4 JTD

Beitrag von Schabi » 01 Apr 2011, 18:16

Salü,

danke für die Bilder. Gute Sache, bin ja auch Metallbauer, nur bissel faul :-)

Was kostet denn dieser Chip?

Gruss Roman
fährt nur noch KTM Super Duke GT *wrooaaammmm*

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast