Bremsenproblem GTA!

Villani
Beiträge: 2148
Registriert: 22 Nov 2006, 21:34
Aktuelle Fahrzeuge: Alfa
Wohnort: Zürich
Kontaktdaten:

Re: Bremsenproblem GTA!

Beitragvon Villani » 26 Mai 2010, 12:30

Ciao Luca

Danke für deine Express Antwort :)

Ich hab mir die Beschreibung von den 3 Belägen durchgelesen, und denke ich würde für meinen GTA auch die Roten installieren, sollte ich EBC montieren.

Wie schauts beid er MFK aus, hatten die mal reklamiert, bzw dass überhaupt gemerkt dass andere Beläge drauf sind? Wie würdest du die Bremsleistung im Vergleich zu den Serien-Klötze werten? :)

Ansonsten bin ich hier noch auf die Ferodo DS2000 gestossen. Die gäbe es in Wetzikon bei Auguros.ch zu kaufen... ?!

Ich denke aber, dass wird schon passen mit den roten EBC ... :)
Saluti Villani

Bild

Benutzeravatar
Lucagtv
Beiträge: 3281
Registriert: 05 Jan 2005, 12:35
Aktuelle Fahrzeuge: Alfa GTV 916 3.0 V6 24V
Alfa 75 3.0 V6 12V
Alfa 75 1.8TB
Alfa 147 1.9 JTD
Wohnort: Bern
Kontaktdaten:

Re: Bremsenproblem GTA!

Beitragvon Lucagtv » 26 Mai 2010, 12:46

Ja Villani das ist schwer zusagen, die EBC sind nun seit Jahren drauf.

Also ich empfand damals der Wechsel der Bremscheiben+Klötze als deutliche verbesserung.
Ob nun Ferodo besser ist kann ich nicht beurteilen :).

Die MFK hat nichts erwähnt obwohl sie die Gelochtenscheiben genaustens angeschaut haben musste sogar eine Felge demontieren.
Ich weiss nicht obs sies nicht gesehn haben oder ob es ihnen scheiss egal ist :)

Gruss Luca
Bild

Villani
Beiträge: 2148
Registriert: 22 Nov 2006, 21:34
Aktuelle Fahrzeuge: Alfa
Wohnort: Zürich
Kontaktdaten:

Re: Bremsenproblem GTA!

Beitragvon Villani » 26 Mai 2010, 12:56

Super Luca, hast mir schon sehr geholfen, danke :)

Saluti
Villani
Saluti Villani

Bild

Benutzeravatar
Lucagtv
Beiträge: 3281
Registriert: 05 Jan 2005, 12:35
Aktuelle Fahrzeuge: Alfa GTV 916 3.0 V6 24V
Alfa 75 3.0 V6 12V
Alfa 75 1.8TB
Alfa 147 1.9 JTD
Wohnort: Bern
Kontaktdaten:

Re: Bremsenproblem GTA!

Beitragvon Lucagtv » 26 Mai 2010, 13:32

Bitte Bitte.

Ich würde noch gerade Stahlflexleitungen verbauen bringt auch nochmals etwas.

Gruss Luca
Bild

Benutzeravatar
MiRo
Beiträge: 701
Registriert: 17 Mai 2008, 16:12
Aktuelle Fahrzeuge: Alfa Romeo Giulia Quadrifoglio
Alfa Romeo 147 GTA
Alfa Romeo 159 ti
Kontaktdaten:

Re: Bremsenproblem GTA!

Beitragvon MiRo » 03 Aug 2010, 21:39

Meine 330er Bremsen haben ab ca. 115'000 km zu vibrieren begonnen.
Vorne wurden nun TAR-OX Sport Japan verbaut, mal sehen wie sich's auf die Dauer verhält ...
Gelochte Brembos haben momentan 6-8 Wochen Lieferfrist ... :?

Benutzeravatar
Petzi
Beiträge: 4506
Registriert: 27 Apr 2005, 18:58
Aktuelle Fahrzeuge: Alfa Romeo 166 3.0 24V Super
Alfa Romeo Milano 2.5 V6 Q. Oro

Ex.
Alfa Romeo 164 3.0 24V Super
Wohnort: Zürich Oberland
Kontaktdaten:

Re: Bremsenproblem GTA!

Beitragvon Petzi » 04 Aug 2010, 13:01

@ Miro
die habe ich auf meinem 164er auch drauf, leider haben Sie nach 35000km jetzt schon angefangen zu vibrieren. Bekomme jetzt neue zu einem Sonderpreis. Werde dann die alten mal ausmessen :wink: :wink:
Hast du noch ander Klötze reingemacht?
Alfa Romeo Sport through Design

Alfa Romeo 164 3.0 V6 24V Super
Alfa Romeo 75 Milano Q.Oro

Benutzeravatar
MiRo
Beiträge: 701
Registriert: 17 Mai 2008, 16:12
Aktuelle Fahrzeuge: Alfa Romeo Giulia Quadrifoglio
Alfa Romeo 147 GTA
Alfa Romeo 159 ti
Kontaktdaten:

Re: Bremsenproblem GTA!

Beitragvon MiRo » 04 Aug 2010, 13:11

@Petzi
Na toll ... :?
Es wurden die Originalklötze verbaut.
Die Bremsleistung hat sich spürbar verbessert, vor allem bei Regen reagiert die Bremse nun sofort.
Hoffe meine halten etwas länger als 35'000 km. :roll:
Eigentlich wollte ich die gelochten Brembos, die Lieferfrist hat mir jedoch einen Strich durch die Rechnung gemacht.
Na dann bin ich mal auf deine Messresultate gespannt ... :mrgreen:

Benutzeravatar
Petzi
Beiträge: 4506
Registriert: 27 Apr 2005, 18:58
Aktuelle Fahrzeuge: Alfa Romeo 166 3.0 24V Super
Alfa Romeo Milano 2.5 V6 Q. Oro

Ex.
Alfa Romeo 164 3.0 24V Super
Wohnort: Zürich Oberland
Kontaktdaten:

Re: Bremsenproblem GTA!

Beitragvon Petzi » 04 Aug 2010, 13:13

He he gebe dir Bescheid sobald die neuen gekommen sind, wo hast du denn deine bezogen, Derendinger?
Alfa Romeo Sport through Design



Alfa Romeo 164 3.0 V6 24V Super

Alfa Romeo 75 Milano Q.Oro

Benutzeravatar
MiRo
Beiträge: 701
Registriert: 17 Mai 2008, 16:12
Aktuelle Fahrzeuge: Alfa Romeo Giulia Quadrifoglio
Alfa Romeo 147 GTA
Alfa Romeo 159 ti
Kontaktdaten:

Re: Bremsenproblem GTA!

Beitragvon MiRo » 04 Aug 2010, 13:19

Ja Derendinger ...
Musste alles schnell gehen, weshalb ich nicht auf dein Angebot von einst zurückkommen konnte.
Aber danke trotzdem ... :mrgreen:

Benutzeravatar
alfa146ti
Moderator
Beiträge: 6362
Registriert: 09 Sep 2003, 23:09
Aktuelle Fahrzeuge: Alfa Giulietta (new)
Alfa 75 3.0
Alfa 156 GTA (racing)

Ex:
Alfa 146ti ti 2.0
Alfa 75 TS 2.0 (24.04.09 verkauft - hat aber sehr viel freude bereitet)
Wohnort: Fehraltorf, Switzerland
Kontaktdaten:

Re: Bremsenproblem GTA!

Beitragvon alfa146ti » 04 Aug 2010, 19:19

Facchin könnte euch das eine gute Erklärung abgeben...

Soviel ich verstanden habe, könnten wir alles drauf tun, alles wird früher oder später anfangen zu vibrieren, was aber nicht heisst, dass es nicht bremst...

Das Probelm ist der Lochkreis (nur 98) und dadurch erhitzt sich alles noch schneller...

Einzige Lösungsmöglichkeit (aber auch nicht 100%) wären "schwimmende" Bremsscheiben. Hoffe habe das korrekt in Erinnerung...
Wobei die auch etwas treuer sind... 8)

Meine nächsten Scheiben und Bremsen, könnten in diese Richtung gehen... :twisted:

Gruss Mario

Benutzeravatar
MiRo
Beiträge: 701
Registriert: 17 Mai 2008, 16:12
Aktuelle Fahrzeuge: Alfa Romeo Giulia Quadrifoglio
Alfa Romeo 147 GTA
Alfa Romeo 159 ti
Kontaktdaten:

Re: Bremsenproblem GTA!

Beitragvon MiRo » 04 Aug 2010, 21:37

Wie ich gelesen habe, werden schwimmende Bremsscheiben vor allem bei Motorrädern verbaut.
Die Temperaturdehnungen können dann zwängungsfrei stattfinden - eigentlich plausibel ...
Bleibende Verformungen werden also reduziert oder gar verhindert.

Was nun mit den TAR-OX auch etwas gewöhnungsbedürftig ist, ist das deutlich hörbare Bremsgeräusch.
Ahnungslose Beifahrer rutscht bei heftigem Bremsen gerne mal das Herz in die Hose - irgendwie witzig ... :mrgreen:

Benutzeravatar
Domi
Moderator
Beiträge: 9742
Registriert: 31 Jan 2004, 20:18
Aktuelle Fahrzeuge: Audi RS & MV Agusta
Wohnort: Zürich
Kontaktdaten:

Re: Bremsenproblem GTA!

Beitragvon Domi » 05 Aug 2010, 07:42

Ich denke mal, eine anständige Bremsenkühlung würde eher abhilfe schaffen...
Bild

Benutzeravatar
Petzi
Beiträge: 4506
Registriert: 27 Apr 2005, 18:58
Aktuelle Fahrzeuge: Alfa Romeo 166 3.0 24V Super
Alfa Romeo Milano 2.5 V6 Q. Oro

Ex.
Alfa Romeo 164 3.0 24V Super
Wohnort: Zürich Oberland
Kontaktdaten:

Re: Bremsenproblem GTA!

Beitragvon Petzi » 05 Aug 2010, 20:58

@ Miro
kein Problem, der höhere Geräuschpegel ergibt sich halt durch die Löcher und Schlitze, wobei ich das jetzt nicht als störend empfinde resp. dies beui mir eigentlich nicht der Fsall ist.

@ Domi
meinst du z.B. die Nebelscheinwerfer ausbauen und direkte Kühltunnel zu den Bremsen hinmachen? :wink: Es soll ja auch Leute haben, die immer noch mit der 305er Bremsanlage unterwegs sind und keine Probleme haben....
Alfa Romeo Sport through Design



Alfa Romeo 164 3.0 V6 24V Super

Alfa Romeo 75 Milano Q.Oro

Benutzeravatar
Giordi
Beiträge: 1039
Registriert: 21 Feb 2007, 11:03
Aktuelle Fahrzeuge: Alfa 147 GTA
Wohnort: Siebnen/Calabria
Kontaktdaten:

Re: Bremsenproblem GTA!

Beitragvon Giordi » 06 Aug 2010, 10:19

Petzi hat geschrieben:Es soll ja auch Leute haben, die immer noch mit der 305er Bremsanlage unterwegs sind und keine Probleme haben....


Ich zum Beispiel. :wink:
Bild

Benutzeravatar
alfa146ti
Moderator
Beiträge: 6362
Registriert: 09 Sep 2003, 23:09
Aktuelle Fahrzeuge: Alfa Giulietta (new)
Alfa 75 3.0
Alfa 156 GTA (racing)

Ex:
Alfa 146ti ti 2.0
Alfa 75 TS 2.0 (24.04.09 verkauft - hat aber sehr viel freude bereitet)
Wohnort: Fehraltorf, Switzerland
Kontaktdaten:

Re: Bremsenproblem GTA!

Beitragvon alfa146ti » 08 Aug 2010, 21:55

Domi hat geschrieben:Ich denke mal, eine anständige Bremsenkühlung würde eher abhilfe schaffen...


Das mache ich bereits - Nebellampen raus - Schlauch ziehen und man hat sicherlich weniger Probleme...

Aber ich gehe mit dem GTA auch auf die Piste und dann längt diese Lüftung eher nicht mehr..

aber mir ist es egal ob es vibriert... solange es bremst!!!


Petzi hat geschrieben:Es soll ja auch Leute haben, die immer noch mit der 305er Bremsanlage unterwegs sind und keine Probleme haben....


falsch - je nach Einsatzort...

für die normale Strasse müsste sogar die "normale" 330 genügen...

bei gelegentlichen pässefahrten oder so - ist das mit der Kühlung sicherlich ok

sobald aber öfters an Limit gegangen wird, wird auch das nicht helfen...


Zurück zu „147 / 156 / 166 / GT-Coupe“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste